Welcome to The Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies and more

  • 1
Sign in to follow this  
Hare

ARMA wont launch

Question

Tried to join the Op last night but arma didnt come up after hitting play on the launcher

 

Restarted computer, verified integrity, reinstalled arma, backed it up, crazy and sandman gave all the suggestions they could.

I feel like I've tried everything. :( 

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0
48 minutes ago, CrazyCakes said:

Reinstall an updated and legitimate copy of Windows 10.

I dont have money for win10 

Share this post


Link to post
Share on other sites
  • 0

had me download a microsoft debugger, had the debugger attach itself to the arma.exe process and read out everything it did 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Who's Online   0 Members, 0 Anonymous, 2 Guests (See full list)

    There are no registered users currently online